Scheduled for May 13, 2024 at 3:10 PM – 3:18 PM
Affects
TG EMEA
Under maintenance from 3:10 PM to 3:18 PM
Completed
May 13, 2024 at 3:18 PMCompleted
May 13, 2024 at 3:18 PMThe deployment has been completed successfully.
In progress
May 13, 2024 at 3:10 PMIn progress
May 13, 2024 at 3:10 PMMaintenance is now in progress
Planned
May 13, 2024 at 3:10 PMPlanned
May 13, 2024 at 3:10 PMWe are planning to deploy the latest release to the EMEA03 instance.