Telematics Guru - EMEA04 - Azure Related Issue – Incident details

EMEA04 - Azure Related Issue

Resolved
Partial outage
Started about 2 months agoLasted 19 minutes

Affected

TG EMEA

Partial outage from 10:42 PM to 11:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The EMEA04 instance is now up. issue resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. EMEA04 is not responding.