TG - Feb EMEA03 2nd Pilot Deployment
Scheduled for February 20, 2025 at 2:50 PM – 2:57 PM
Affects
TG EMEA
Under maintenance from 2:50 PM to 2:57 PM
Completed
February 20, 2025 at 2:57 PMCompleted
February 20, 2025 at 2:57 PMMaintenance has completed successfully.
In progress
February 20, 2025 at 2:50 PMIn progress
February 20, 2025 at 2:50 PMMaintenance is now in progress
Planned
February 20, 2025 at 2:50 PMPlanned
February 20, 2025 at 2:50 PMWe are planning for a scheduled maintenance during that time.