TG - Maintenance Deployment
Scheduled for February 21, 2025 at 1:30 PM – 1:40 PM
Affects
TG EMEA
Under maintenance from 1:30 PM to 1:40 PM
Completed
February 21, 2025 at 1:40 PMCompleted
February 21, 2025 at 1:40 PMMaintenance has completed successfully.
In progress
February 21, 2025 at 1:30 PMIn progress
February 21, 2025 at 1:30 PMMaintenance is now in progress
Planned
February 21, 2025 at 1:30 PMPlanned
February 21, 2025 at 1:30 PMWe are planning for a scheduled maintenance during that time.