TG - Maintenance Deployment
Scheduled for May 09, 2025 at 2:30 PM – 2:39 PM
Affects
TG EMEA
Under maintenance from 2:30 PM to 2:39 PM
Completed
May 09, 2025 at 2:39 PMCompleted
May 09, 2025 at 2:39 PMMaintenance has completed successfully.
In progress
May 09, 2025 at 2:30 PMIn progress
May 09, 2025 at 2:30 PMMaintenance is now in progress
Planned
May 09, 2025 at 2:30 PMPlanned
May 09, 2025 at 2:30 PMWe are planning for a scheduled maintenance during that time.