Telematics Guru - APAC04 Login and Password Reset Issues – Incident details

TG EMEA under maintenance

APAC04 Login and Password Reset Issues

Resolved
Partial outage
Started 4 days agoLasted 18 minutes

Affected

TG APAC

Partial outage from 6:13 AM to 6:31 AM

Updates
  • Resolved
    Resolved

    APAC04 logins and password resets are working. No issue found.
    Will continue monitoring with original reporters.

  • Investigating
    Investigating
    We are currently investigating this incident.