TG - APAC02 VisionMax Hotfix
Scheduled for August 05, 2024 at 2:30 PM – 2:51 PM
Affects
TG APAC
Under maintenance from 2:30 PM to 2:51 PM
Completed
August 05, 2024 at 2:51 PMCompleted
August 05, 2024 at 2:51 PMMaintenance has completed successfully.
In progress
August 05, 2024 at 2:45 PMIn progress
August 05, 2024 at 2:45 PMMaintenance is now in progress.
Planned
August 05, 2024 at 2:30 PMPlanned
August 05, 2024 at 2:30 PMWe are planning for a scheduled maintenance during that time.