TG - EMEA04 February Pilot
Scheduled for February 19, 2026 at 4:30 PM – 4:25 PM
Affects
TG EMEA
Under maintenance from 4:30 PM to 4:25 PM
In progress
February 19, 2026 at 4:30 PMIn progress
February 19, 2026 at 4:30 PMMaintenance is now in progress
Planned
February 19, 2026 at 4:30 PMPlanned
February 19, 2026 at 4:30 PMMaintenance didn't start yet.
Completed
February 19, 2026 at 4:25 PMCompleted
February 19, 2026 at 4:25 PMMaintenance is now in progress
Planned
February 19, 2026 at 4:15 PMPlanned
February 19, 2026 at 4:15 PMWe are planning for a scheduled maintenance during that time. This maintenance will deploy the February release items to EMEA04.