Telematics Guru - Speed Lookups on APAC02 – Incident details

Speed Lookups on APAC02

Resolved
Degraded performance
Started 12 days agoLasted about 7 hours

Affected

TG APAC

Degraded performance from 1:42 AM to 8:31 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and the affected service has recovered. We will continue to monitor the system to ensure it remains stable.

  • Investigating
    Investigating

    Speed related updates may be delayed or unavailable while the service recovers.