Telematics Guru - TG APAC02 and APAC04 Delayed Speed Lookups – Incident details
All systems operational
TG APAC02 and APAC04 Delayed Speed Lookups
Resolved
Degraded performance
Started 2 days agoSeptember 08, 2026Lasted about 11 hoursSeptember 08, 20267:52 AM7:09 PMUTC
Affected
TG APAC
Degraded performance from 7:52 AM to 7:09 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We are continuing to work on a fix for this incident. The affected sites (APAC02 and APAC04) have delayed processing of Speed Lookups. Fix is underway.