Telematics Guru - Mobile App Login and Checklist Submission Issue – Incident details

Mobile App Login and Checklist Submission Issue

Resolved
Partial outage
Started 5 months agoLasted about 7 hours

Affected

TG AMER

Partial outage from 3:30 AM to 10:15 AM

TG APAC

Partial outage from 3:30 AM to 10:15 AM

TG EMEA

Partial outage from 3:30 AM to 10:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue affecting mobile app functionality.

    Some users are unable to log in, and checklist submissions are currently not working.

    A fix is being prioritized and will be deployed as soon as possible. We appreciate your patience.