Telematics Guru - Redirection Timeout - White Label Redirection Affected – Incident details

Redirection Timeout - White Label Redirection Affected

Resolved
Partial outage 30 %
Started 4 months agoLasted about 2 hours

Affected

TG EMEA

Partial outage from 4:30 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    We have addressed the problem, and no further timeouts should occur.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.