Telematics Guru - Ingestion of Edge Device Data Affecting AMER01 – Incident details

Ingestion of Edge Device Data Affecting AMER01

Resolved
Partial outage
Started 19 days agoLasted about 1 hour

Affected

TG AMER

Partial outage from 12:56 AM to 1:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Edge device data ingestion back to normal.

  • Investigating
    Investigating

    We are currently investigating this incident. Edge data not committing to AMER01.